Scheduled for January 10, 2026 at 9:30 AM – January 11, 2026 at 2:53 PM
Affects
VM Hypervisors - Spokane
Under maintenance from 9:30 AM to 2:53 PM
47-DP-U06
Under maintenance from 9:30 AM to 2:53 PM
Updates
Completed
January 11, 2026 at 2:53 PM
Completed
January 11, 2026 at 2:53 PM
Maintenance has completed successfully.
In progress
January 10, 2026 at 9:33 AM
In progress
January 10, 2026 at 9:33 AM
Maintenance is now in progress.
Planned
January 10, 2026 at 9:30 AM
Planned
January 10, 2026 at 9:30 AM
Due to the age of this server and issues that we have encountered, we have decided to do an emergency migration of its VMs to other nodes.
This migration will be done one at a time and we expect up to ~5 hours of downtime per TB of HDD storage, as the migration has to be carried out while the VMs are offline.