Crunchbits - PA: Connectivity issues – Incident details

Core Network: PA experiencing degraded performance

PA: Connectivity issues

Identified
Degraded performance
Started about 1 month ago

Affected

Core Network: PA

Partial outage from 4:56 PM to 5:32 PM, Degraded performance from 5:32 PM to 12:00 AM

VM Hypervisors - Valley Forge

Partial outage from 4:56 PM to 5:32 PM, Degraded performance from 5:32 PM to 12:00 AM

A-06-U02

Partial outage from 4:56 PM to 5:32 PM, Degraded performance from 5:32 PM to 12:00 AM

A-06-U01

Partial outage from 4:56 PM to 5:32 PM, Degraded performance from 5:32 PM to 12:00 AM

A-06-U07-N2

Partial outage from 4:56 PM to 5:32 PM, Degraded performance from 5:32 PM to 12:00 AM

A-06-U07-N4

Partial outage from 4:56 PM to 5:32 PM, Degraded performance from 5:32 PM to 12:00 AM

Updates
  • Identified
    Identified

    We observed brief routing interruptions due to intermittent instability on one of our upstream carriers (Arelion). Traffic automatically failed over to redundant paths, resulting in momentary packet loss visible to monitoring systems. We’re applying routing policy updates to eliminate these short interruptions going forward.

  • Investigating
    Investigating

    We are currently investigating this incident. As soon as the issue is identified, updates will be published.