Crunchbits - 47-DS Rack Switch Failure – Incident details

47-DS Rack Switch Failure

Resolved
Operational
Started 16 days agoLasted about 19 hours

Affected

VM Hypervisors - Spokane

Operational from 11:07 PM to 6:13 PM

47-DS-U11

Operational from 11:07 PM to 6:13 PM

47-DS-U03-N4

Operational from 11:07 PM to 6:13 PM

47-DS-U03-N3

Operational from 11:07 PM to 6:13 PM

47-DS-U01-N1

Operational from 11:07 PM to 6:13 PM

47-DS-U03-N2

Operational from 11:07 PM to 6:13 PM

Updates
  • Resolved
    Resolved

    After monitoring for 24 hours, we believe the issue to be resolved. However, we do have an R/R plan in place along with cable swaps for single-connected devices to the other rack switch if any issues crop up.

  • Monitoring
    Monitoring

    One of our switches in Rack 47-DS went down for a short period. Servers with LACP connections stayed up but single connections directly to that switch went down briefly. The issue has been resolved and we are closely monitoring the switch.