Crunchbits - WA: 47-DH-* and other individual servers - possible network or power issues – Incident details

WA: 47-DH-* and other individual servers - possible network or power issues

Resolved
Degraded performance
Started about 2 months agoLasted 19 days

Affected

Core Network: WA

Degraded performance from 7:00 PM to 11:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Datacenter employees halted UPS replacement/power work after inadvertent issues yesterday.

    They are continuing now while we are on-site and standing by just in case.

  • Update
    Update

    The cause of this outage was a power outage that occurred due to maintenance of our datacenter, which knocked out A+B power at the same time for a short time.
    Notifications about this maintenance were not sent out to us as they should have been by our datacenter due to an issue on their end.

    We are still investigating the 47-DH-* rack. If your server is down, and on that rack, please reach out to us on https://get.crunchbits.com

  • Investigating
    Investigating

    We are currently investigating this incident. As soon as more information is available, it will be pushed via status updates.

    If your server is down, or experienced an unexpected reboot, please reach out to us via https://get.crunchbits.com